Ir para conteúdo
Fórum CódigoFonte.net

Dener Rafael

Membros
  • Total de itens

    3
  • Registro em

  • Última visita

  1. Dener Rafael

    Duvidas Topsites Iron 1.0

    entrando em contato com o meu serividor de hospedagem eles me responderam o seguinte: Olá, O Perl encontra-se devidamente instalado no servidor onde seu site está alocado. Verificamos nos logs de acesso que o seu script está tentando abrir algum arquivo, porém o nome aparentemente não está sendo passado corretamente. Segue o erro recebido com o acesso: [Mon Dec 08 15:09:20 2008] [error] Can't open perl script "\r": No such file or directory [Mon Dec 08 15:09:20 2008] [error] Premature end of script headers: top.cgi
  2. Dener Rafael

    Duvidas Topsites Iron 1.0

    Obrigado pela sua tentativa em ajudar, mas, todos os arquivos .CGI já estão com CHMOD configurados a 755.
  3. Dener Rafael

    Duvidas Topsites Iron 1.0

    Ola... Bom dia... Antes de mais nada gostaria de dizer q entendo muito pouco de CGI e acredito q me esbarrei em um tal de path... Vejam bem... Estou tentando configurar o Iron TopSites 1.0 no meu site. Já joguei os arquivos para o servidor e configurei o CHMOD, mas quando tento acessar qualquer arquivo do Iron aparece a seguinte mensagem: Internal Server Error The server encountered an internal error or misconfiguration and was unable to complete your request. Please contact the server administrator, [email protected] and inform them of the time the error occurred, and anything you might have done that may have caused the error. More information about this error may be available in the server error log. Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request. Pesquisando sobre este erro encontrei isto: Internal Server Error Esse é o erro mais comum que você pode receber. Seu servidor suporta Perl e você deu o chmod correto em seus scripts. Provavelmente o script contém algum erro. Para evitar o erro nós recomendamos não tentar modificar o script ou a área de "SETUP" do servidor. Depois desta explicação, verifiquei novamente o arquivo config.pl e observei e acredito q o erro está no path, internamente está assim: ######################### Configurações Principais $userdir="/path/para/users/"; ## Diretório onde serão gravadas as informações de cadastro e log ## Utilizar path, com / no final $pagedir="/path/para/pages/"; ## Dietório onde ficarão as páginas HTML ## Utilizar path, com / no final $layout="/path/para/pages/layout.htm"; ## Layout do topsites, utillize o readme para maiores informações ## Utilizar path $categorias="/path/para/pages/categorias.txt"; ## categorias do topsites ## Arquivo de categorias ## Utilizar path O problema eh q esta parte aih naum entendi como configurar. Será q alguém pode me ajudar?
×