Ir para conteúdo
Fórum CódigoFonte.net

PBekki

Membros
  • Total de itens

    1
  • Registro em

  • Última visita

  1. Galera, baixei uma aplicação para a minha máquina e logo que tento compilar ela eu tenho o seguinte erro: Não foi possível carregar arquivo ou assembly 'CrystalDecisions.ReportAppServer.ClientDoc' ou uma de suas dependências. Foi feita uma tentativa de se carregar um programa com um formato incorreto. Rastreamento do Carregamento de Assembly: As informações a seguir podem ser úteis para determinar por que o assembly 'CrystalDecisions.ReportAppServer.ClientDoc' não pôde ser carregado. === Informações sobre estado pré-ligação === LOG: usuário = PBekki\Paulo Bekki LOG: DisplayName = CrystalDecisions.ReportAppServer.ClientDoc (Partial) AVI: informação de associação parcial foi fornecida para um assembly: AVI: Nome do Assembly: CrystalDecisions.ReportAppServer.ClientDoc | ID do Domínio: 10 AVI: uma associação parcial ocorre quando somente parte do nome para exibição do assembly é fornecida. AVI: isso pode fazer com que o associador carregue um assembly incorreto. AVI: é recomendável fornecer uma identidade textual totalmente especificada para o assembly, AVI: que consiste no nome simples, na versão, na cultura e no token de chave pública. AVI: Consulte o white paper http://go.microsoft.com/fwlink/?LinkId=109270 para obter mais informações e soluções comuns para o problema. LOG: Appbase = file:///C:/Users/Paulo Bekki/Documents/Visual Studio 2010/Projects/Controle de Estoque/Controle de Estoque/ LOG: PrivatePath inicial = C:\Users\Paulo Bekki\Documents\Visual Studio 2010\Projects\Controle de Estoque\Controle de Estoque\bin Chamando assembly: (Unknown). Já pesquisei em centenas de sites e em nenhum lugar encontrei respostas conclusivas. Pelo que vi está tudo certo, mas como nunca mexi antes com CrystalDecisions, não sei se estou fazendo algo errado. Conto com a ajuda de vcs!!!
×
×
  • Criar Novo...