Ir para conteúdo
Fórum CódigoFonte.net

cibele.renesto

Membros
  • Total de itens

    6
  • Registro em

  • Última visita

  1. Olha só, meu site (quer dizer, o da empresa) foi feito basicamente no corel... fiz todo o layout em 800x 600 (um pouco menos na verdade) ai, depois de decidido que seria assim aliás, eu já inclusive apliquei os ícones do menu, exportei como png e abri no fireworks... lá, usei a ferramenta de fatia e quebrei a imagem em váias partes... exportei como imagem e blz... coloquei tudo em tabela e usei layers pra colocar as animações... da uma olhada como ficou.... se quiser, te mando o arquivo em corel pra ver da uma luz... [ ] ´s www.ypiranga.com.br
  2. Perfeito!!! de curiosa fiz a foto do meu baby e ficou show!!! putz valeu mesmo pela dica!!!!!
  3. Gente obrigado pelos toques! eu dei uma boa estudada na coisa e entendi que o que eu queria fazer não iria funcionar mesmo tipo... cada função tem suas regras de funcionamento e a iframe tb tem rs Resolvi de uma forma melhor do que eu queria (tão simples que da até vergonha) fora q o site ficou bem mais leve pq carrega as imagens do layout só uma vez... deem uma olhada e me diagm se ficou bom! www.ypiranga.com.br [ ]´s
  4. Olha, é normal quando vc usa um programa de designer, o html ficar um pouco bagunçado (código sujo). O Front page bagunça mais ainda... se vc quiser apagar o código, faz isso e manda visualizar... ve o que muda... mas, se está funcionando corretamente, não tem pq perder tempo com essas coisas... isso é o mínimo... relaxa...
  5. cibele.renesto

    Links

    Olá! Passa o link do site! vc o fez em front page, dreamweaver?
  6. cibele.renesto

    Trabalhando com Iframes

    Pessoas... sou nova no fórum e gostaria de postar uma dúvida que vem me acompanhando há uns 3 meses. Atualmente sou responsavel pelo site da empresa para qual trabalho mas, não fui eu quem o desenvolveu inicialmente. Hoje estou fazendo diversas mudanças para tentar melhorar, mas, surgiu uma solução e um problema. Vou explicar: o problema era que o site deveria se pequeno (pois não tem quase conteúdo) e centralizado. 1º Problema: resolução aqui tem gente com todas as resoluçõe possíveis e, para atender às necessidades trabalho com layers (camadas). Resultado: as layers ficam fixas e o restante se move.... fica horrível. Solução: Iframes! Legal... criei a página index com um iframe centralizado e a ideia era trabalhar a página inteira no iframe mas.... ai surgiu o 2º problema: a página principal fica ok ai eu abro um 2º link...ok também ai, eu clico para voltar para a home e a iframe abre dentro de outra ifrme... deu pra entender.. é meio confuso mas, é como se ele abrisse uma janela dentro de outra, dentro de outra e assim por diante. Para resolver o problema, paleativamente, mandei os links abrirem como _parent (mesmo quadro) e então ele abre nas mesma janela do navegador alinha à esquerda... segue o link do site www.ypiranga.com.br Se alguém puder me ajudar... deixo até meus contatos [email protected] 2148-2215
×
×
  • Criar Novo...