Ir para conteúdo
Fórum CódigoFonte.net

Matheus Augusto

Membros
  • Total de itens

    4
  • Registro em

  • Última visita

  1. Boa Tarde a todos, Sempre desenvolví meus sites em ASP, só que agora quero estar desenvovendo em PHP, mas estou encontrando alguns problemas. Coloco os scripts no Wamp www. digito: http://localhost Me aparece a tela inicial do Wamp onde me mostra os meus projetos e as suas pastas Baixei um script pronto de bate papo e coloquei na pasta www do WAMP, cliquei no projeto e abriu normalmente sem erros. Até aí tudo bem. Baixei então diversos códigos de Classificados e fiz o mesmo procedimento de colocá-lo na pasta www do WAMP, só que ao executar os scripts o browser aparece sem conteúdo nenhum, ou seja me aparece uma tela em branco. O que devo fazer ? Todos os scripts no PHP são iniciados pelos arquivos index.php ou default.php como no ASP que é index.asp e default.asp ? Preciso configurar mais alguma coisa ? Por favor me ajudem, preciso muito colocar um script de classificados no site. Procurei em alguns fórums e a maioria diz que com o WAMP não é preciso configurar mais nada pois ele se auto-configura sozinho, isso é verdade, lembrando voces que estou usando o WAMP pq não consegui de maneira alguma instalar o PHP
  2. Boa Tarde a todos... Já pesquisei em alguns lugares mas não obtive exito. É que estou desenvolvendo um site de uma revista, onde algumas matérias são livres e outras só para assinantes. Um exemplo a seguir é deste site www.atribuna.com.br Onde as pessoas que quiserem ver uma matéria que é só para assinante ela insere seus dados como login e senha e poderão ver não sómente 1 matéria mas todas que forem de uso exclusivo de assinantes. O que devo fazer ? Ou se alguem tiver algum script nesta categoria que puder passar, seria excelente.
×
×
  • Criar Novo...