Ir para conteúdo
Fórum CódigoFonte.net
rudneyboris

Matriz visualg dúvida

Recommended Posts

Tenho que fazer um programa no visualg que peça ao usuário fornecer o número de linhas e colunas de uma matriz, mas não sei fazer isto. Alguém pode me explicar pelo menos como funcionaria a variável, não precisa fazer pra mim. Não tenho ideia mesmo como fazer... Estou tentando colocar um x e y dentro da matriz, mas não dá certo, acho que deva ser de outra maneira. Vou mostrar o que fiz, mas não funciona e tem mais coisas para fazer:

var

matriz: vetor [x..y] de inteiro

a, b: inteiro

inicio

// Seção de Comandos

escreval ("Digite o número de linhas da matriz")

leia (x)

escreval ("Digite o número de colunas da matriz")

leia (y)

para a de x ate y faca

para b de x ate y faca

leia (matriz [a, b])

fimpara

fimpara

Compartilhar este post


Link para o post
Compartilhar em outros sites

Está precisando de alguma ajuda em programação, desenvolvimento em C, C#, C++, CSS, HTML, JavaScript, PHP, AJAX, Jquery, Laravel, codeigniter, Python, Portugol,
NodeJS, MongoDB, Mysql, Postegre entre outras duvidas entre em contato.

Desenvolvimento de sites, projetos, softwares, blogs, ajudas nas áreas acadêmicas de trabalhos e projetos até provas entre em contato a nossa equipe irá te ajudar.

Email: [email protected] 
Blog: http://marcosprogramacao.blogspot.com.br

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar Agora

×