Ir para conteúdo
Fórum CódigoFonte.net
Entre para seguir isso  
victoricoma

Não to conseguindo usar um Objeto ole.

Recommended Posts

Por favor se alguem puder me ajudar to montando um Banco de dados normal mas descobri que o processo OLE mudou muito no Access 2003 tem alguem que posso me ajudar. Assim Preciso colocar foto dos funcinários no seu cadastro e não to conseguindo!!!!!! Ajuda por favor!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá... estava com o mesmo problema seu, então descobri junto a Microsoft que o office 2003 foi desenvolvido com um defeito (ausência de um aplicativo chamado Microsoft Foto Editor, ou seja servidor ole). Para solucionar o problema vc deverá pegar qualquer cd de instalação do office, desde que não seja o 2003 é claro, e ir em instalação personalizada desabilitando todas as opções e deixando marcada somente o Microsoft Office Editor executando a partir do computador (opção encontrada dentro do CD de instalação). E OK tudo irá funcionar certinho. Outra forma de solucionar este problema, porém inviavel ao meu parecer pois aumenta muito o tamanho do seu bd, é renomear a extensão dos arquivos .jpg . gif para a extensão bmp.

Espero ter ajudado.

:D

Compartilhar este post


Link para o post
Compartilhar em outros sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Visitante
Responder

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Processando...
Entre para seguir isso  

×
×
  • Criar Novo...